Beiträge mit Tag ‘Internet Explorer’

Adobe Shockwave Player – schwere Sicherheitslücken veröffentlicht

Geschrieben von Bauer am in News

20121218-225750.jpg

Wien (17.12.2012) – Alle IT Dienstleister und Supporter sollten vorgewarnt sein, das nächste Weihnachts- und Silvester Funflash könnte schon betroffen sein: Gleich drei Sicherheitslücken für das Adobe Shockwave Plugin sind heute publik geworden. Betroffen sind sowohl Windows als auch Mac Systeme mit Adobe Flash bis zur aktuellen Version 11. Dadurch kann Schadcode mit den Rechten des aktuell angemeldeten Benutzers am PC installiert werden.

Quelle: US-CERT Vulnerability Report:

Adobe Shockwave player provides vulnerable Flash runtime

Adobe Shockwave player installs Xtras without prompting

Adobe Shockwave player vulnerable to downgrading

Information

Vereinsbezeichnung:
Verein zur Förderung der Kooperation
im Handel mit Informationstechnologie,
Kommunikationstechnologie und Bürosystemen

ZVR-Zahl: 440107439

Kontakt